<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.canoncityshopper.net/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.canoncityshopper.net';var et_post_id='1690';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Cañon City Shopper ~ February 11, 2019 - Cañon City Shopper</title>

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.canoncityshopper.net/canon-city-shopper-february-11-2019-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cañon City Shopper ~ February 11, 2019 - Cañon City Shopper" />
<meta property="og:url" content="https://www.canoncityshopper.net/canon-city-shopper-february-11-2019-2/" />
<meta property="og:site_name" content="Cañon City Shopper" />
<meta property="article:section" content="Digital Editions" />
<meta property="article:published_time" content="2020-02-11T17:16:29+00:00" />
<meta property="article:modified_time" content="2020-02-11T17:17:33+00:00" />
<meta property="og:updated_time" content="2020-02-11T17:17:33+00:00" />
<meta property="og:image" content="https://www.canoncityshopper.net/wp-content/uploads/sites/13/2020/02/20200211_CCShopperCover.jpg" />
<meta property="og:image:secure_url" content="https://www.canoncityshopper.net/wp-content/uploads/sites/13/2020/02/20200211_CCShopperCover.jpg" />
<meta property="og:image:width" content="407" />
<meta property="og:image:height" content="624" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Cañon City Shopper ~ February 11, 2019 - Cañon City Shopper" />
<meta name="twitter:image" content="https://www.canoncityshopper.net/wp-content/uploads/sites/13/2020/02/20200211_CCShopperCover.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.canoncityshopper.net/#website","url":"https://www.canoncityshopper.net/","name":"Ca\u00f1on City Shopper","description":"Ca\u00f1on City Classifieds","potentialAction":{"@type":"SearchAction","target":"https://www.canoncityshopper.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.canoncityshopper.net/canon-city-shopper-february-11-2019-2/#primaryimage","url":"https://www.canoncityshopper.net/wp-content/uploads/sites/13/2020/02/20200211_CCShopperCover.jpg","width":407,"height":624},{"@type":"WebPage","@id":"https://www.canoncityshopper.net/canon-city-shopper-february-11-2019-2/#webpage","url":"https://www.canoncityshopper.net/canon-city-shopper-february-11-2019-2/","inLanguage":"en-US","name":"Ca\u00f1on City Shopper ~ February 11, 2019 - Ca\u00f1on City Shopper","isPartOf":{"@id":"https://www.canoncityshopper.net/#website"},"primaryImageOfPage":{"@id":"https://www.canoncityshopper.net/canon-city-shopper-february-11-2019-2/#primaryimage"},"datePublished":"2020-02-11T17:16:29+00:00","dateModified":"2020-02-11T17:17:33+00:00","author":{"@id":"https://www.canoncityshopper.net/#/schema/person/dca76e7012fa0a421889d98532f127d2"}},{"@type":["Person"],"@id":"https://www.canoncityshopper.net/#/schema/person/dca76e7012fa0a421889d98532f127d2","name":"lcooper","image":{"@type":"ImageObject","@id":"https://www.canoncityshopper.net/#authorlogo","url":"https://secure.gravatar.com/avatar/949f5ec1ef480412148c0ba84f01b97d?s=96&d=mm&r=g","caption":"lcooper"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cañon City Shopper &raquo; Feed" href="https://www.canoncityshopper.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cañon City Shopper &raquo; Comments Feed" href="https://www.canoncityshopper.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cañon City Shopper &raquo; Cañon City Shopper ~ February 11, 2019 Comments Feed" href="https://www.canoncityshopper.net/canon-city-shopper-february-11-2019-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.canoncityshopper.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="CANON CITY SHOPPER v.1.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.canoncityshopper.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='divi-parent-style-css'  href='https://www.canoncityshopper.net/wp-content/themes/Divi/style.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://www.canoncityshopper.net/wp-content/themes/canon-city-shopper/style.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A200%2C300%2Cregular%2C500%2C600%2C700&#038;ver=5.3.2#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.canoncityshopper.net/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.canoncityshopper.net/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.canoncityshopper.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"canoncityshopperfebruary1120192"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canoncityshopper.net/wp-content/uploads/sites/13/siteground-optimizer-assets/et-core-api-spam-recaptcha.min.js'></script>
<link rel='https://api.w.org/' href='https://www.canoncityshopper.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canoncityshopper.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.canoncityshopper.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.canoncityshopper.net/?p=1690' />
<link rel="alternate" type="application/json+oembed" href="https://www.canoncityshopper.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canoncityshopper.net%2Fcanon-city-shopper-february-11-2019-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canoncityshopper.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canoncityshopper.net%2Fcanon-city-shopper-february-11-2019-2%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffff33; }
</style>
	<link rel="amphtml" href="https://www.canoncityshopper.net/canon-city-shopper-february-11-2019-2/amp/"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-80178635-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-80178635-7');
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=412271825449958&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><link rel="icon" href="https://www.canoncityshopper.net/wp-content/uploads/sites/13/2018/12/cropped-ccshopper-home-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.canoncityshopper.net/wp-content/uploads/sites/13/2018/12/cropped-ccshopper-home-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.canoncityshopper.net/wp-content/uploads/sites/13/2018/12/cropped-ccshopper-home-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.canoncityshopper.net/wp-content/uploads/sites/13/2018/12/cropped-ccshopper-home-270x270.png" />
<link rel="stylesheet" id="et-core-unified-1690-cached-inline-styles" href="https://www.canoncityshopper.net/wp-content/et-cache/1/13/1690/et-core-unified-1690-15814426769218.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-1690 single-format-standard custom-background et_pb_button_helper_class et_fixed_nav et_show_nav et_secondary_nav_enabled et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns4 et_cover_background et_pb_gutters2 et_pb_pagebuilder_layout et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css">
	<div id="page-container">

					<div id="top-header">
			<div class="container clearfix">

			
				<div id="et-info">
									<span id="et-info-phone">719-275-9131 </span>
				
									<a href="mailto:classifieds@canonshopper.com"><span id="et-info-email">classifieds@canonshopper.com</span></a>
				
								</div> <!-- #et-info -->

			
				<div id="et-secondary-menu">
								</div> <!-- #et-secondary-menu -->

			</div> <!-- .container -->
		</div> <!-- #top-header -->
		
	
			<header id="main-header" data-height-onload="90">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://www.canoncityshopper.net/">
						<img src="https://www.canoncityshopper.net/wp-content/uploads/sites/13/2018/12/canoncityshopper-classifiedslogo-1.png" alt="Cañon City Shopper" id="logo" data-height-percentage="100" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="90" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-1122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1122"><a href="https://www.canoncityshopper.net">Home</a></li>
<li id="menu-item-1123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1123"><a href="https://marketplace.canoncityshopper.net">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-1124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1124"><a href="https://marketplace.canoncityshopper.net">Classifieds</a></li>
	<li id="menu-item-1125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1125"><a href="https://marketplace.canoncityshopper.net/AdEverywhere/SI/PR/CUCCS/?s=CanonCityShopper">Place An Ad</a></li>
	<li id="menu-item-1126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1126"><a href="https://www.canoncityshopper.net/classifieds-rates/">Classifieds Rates</a></li>
</ul>
</li>
<li id="menu-item-1201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201"><a href="https://www.canoncityshopper.net/digital-editions-2/">Digital Editions</a></li>
<li id="menu-item-1183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1183"><a href="https://www.canoncityshopper.net/special-sections/">Special Sections</a></li>
<li id="menu-item-1130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1130"><a href="https://www.canoncityshopper.net/contact-us/">Contact Us</a></li>
<li id="menu-item-1128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1128"><a href="http://www.canoncitydailyrecord.com">Local News</a></li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://www.canoncityshopper.net/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-1690" class="et_pb_post post-1690 post type-post status-publish format-standard has-post-thumbnail hentry category-digital-editions">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Cañon City Shopper ~ February 11, 2019</h1>

						<p class="post-meta">Feb 11, 2020 | <a href="https://www.canoncityshopper.net/category/digital-editions/" rel="category tag">Digital Editions</a></p>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<div id="et-boc" class="et-boc">
			
		<div class="et-l et-l--post">
			<div class="et_builder_inner_content et_pb_gutters2"><div class="et_pb_section et_pb_section_0 et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_0">
				
				
				<div class="et_pb_code_inner"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:624px;" src="//e.issuu.com/embed.html?backgroundColor=%23ffffff&#038;d=20200211_ccshopper&#038;hideIssuuLogo=true&#038;hideShareButton=true&#038;u=prairie-mountain-media"></iframe></div>
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</div><!-- .et-l -->
	
			
		</div><!-- #et-boc -->
							</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
										</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="AE_AdCode_MedRect_01" style="width: 300px; height: 250px; margin: auto; margin-bottom: 20px; overflow: hidden;"><!-- begin Cube1 RRail ATF -->

<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<div id='div_cube1atf'>
<script type='text/javascript'>
googletag.defineSlot('/8013/canoncitydailyrecord.com/Marketplace', [300,250], 'div_cube1atf').setTargeting('POS', 'Cube1_RRail_ATF').addService

(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.enableServices();
googletag.display('div_cube1atf');
</script>
</div>

	<!-- end Cube 1 -->	</div>
<div class="fb-page" data-href="https://www.facebook.com/canoncityshopper" data-tabs="timeline" data-width="300" data-height="400" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/canoncityshopper" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/canoncityshopper">Cañon City Shopper</a></blockquote></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget"><br />
<div id="AE_AdCode_MedRect_02" style="width: 300px; height: 250px; margin: auto; margin-bottom: 20px; overflow: hidden;"><!-- begin Cube2 RRail mid -->

<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<div id='div_cube2mid'>
<script type='text/javascript'>
googletag.defineSlot('/8013/canoncitydailyrecord.com/Marketplace', [300,250], 'div_cube2mid').setTargeting('POS', 'Cube2_RRail_mid').addService

(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.enableServices();
googletag.display('div_cube2mid');
</script>
</div>

	<!-- end Cube 2 --> </div>

<br />
<div id="AE_AdCode_MedRect_03" style="width: 300px; height: 250px; margin: auto; margin-bottom: 20px; overflow: hidden;"><!-- begin Cube3 RRail lower -->

<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<div id='div_cube3lower'>
<script type='text/javascript'>
googletag.defineSlot('/8013/canoncitydailyrecord.com/Marketplace', [300,250], 'div_cube3lower').setTargeting('POS', 'Cube3_RRail_lower').addService

(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.enableServices();
googletag.display('div_cube3lower');
</script>
</div>

	<!-- end Cube 3 -->		</div> </div></div> <!-- end .et_pb_widget --><div id="archives-3" class="et_pb_widget widget_archive"><h4 class="widgettitle">Past Editions</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Past Editions</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.canoncityshopper.net/2020/02/'> February 2020 </option>
	<option value='https://www.canoncityshopper.net/2020/01/'> January 2020 </option>
	<option value='https://www.canoncityshopper.net/2019/12/'> December 2019 </option>
	<option value='https://www.canoncityshopper.net/2019/11/'> November 2019 </option>
	<option value='https://www.canoncityshopper.net/2019/10/'> October 2019 </option>
	<option value='https://www.canoncityshopper.net/2019/09/'> September 2019 </option>
	<option value='https://www.canoncityshopper.net/2019/08/'> August 2019 </option>
	<option value='https://www.canoncityshopper.net/2019/07/'> July 2019 </option>
	<option value='https://www.canoncityshopper.net/2019/06/'> June 2019 </option>
	<option value='https://www.canoncityshopper.net/2019/05/'> May 2019 </option>
	<option value='https://www.canoncityshopper.net/2019/04/'> April 2019 </option>
	<option value='https://www.canoncityshopper.net/2019/03/'> March 2019 </option>
	<option value='https://www.canoncityshopper.net/2019/02/'> February 2019 </option>
	<option value='https://www.canoncityshopper.net/2019/01/'> January 2019 </option>
	<option value='https://www.canoncityshopper.net/2018/12/'> December 2018 </option>
	<option value='https://www.canoncityshopper.net/2018/11/'> November 2018 </option>
	<option value='https://www.canoncityshopper.net/2018/10/'> October 2018 </option>
	<option value='https://www.canoncityshopper.net/2018/09/'> September 2018 </option>
	<option value='https://www.canoncityshopper.net/2018/08/'> August 2018 </option>
	<option value='https://www.canoncityshopper.net/2018/07/'> July 2018 </option>
	<option value='https://www.canoncityshopper.net/2018/06/'> June 2018 </option>
	<option value='https://www.canoncityshopper.net/2018/05/'> May 2018 </option>
	<option value='https://www.canoncityshopper.net/2018/04/'> April 2018 </option>
	<option value='https://www.canoncityshopper.net/2018/03/'> March 2018 </option>
	<option value='https://www.canoncityshopper.net/2018/02/'> February 2018 </option>
	<option value='https://www.canoncityshopper.net/2018/01/'> January 2018 </option>
	<option value='https://www.canoncityshopper.net/2017/12/'> December 2017 </option>
	<option value='https://www.canoncityshopper.net/2017/11/'> November 2017 </option>
	<option value='https://www.canoncityshopper.net/2017/10/'> October 2017 </option>
	<option value='https://www.canoncityshopper.net/2017/09/'> September 2017 </option>
	<option value='https://www.canoncityshopper.net/2017/08/'> August 2017 </option>
	<option value='https://www.canoncityshopper.net/2017/07/'> July 2017 </option>
	<option value='https://www.canoncityshopper.net/2017/06/'> June 2017 </option>
	<option value='https://www.canoncityshopper.net/2017/05/'> May 2017 </option>
	<option value='https://www.canoncityshopper.net/2017/04/'> April 2017 </option>
	<option value='https://www.canoncityshopper.net/2017/03/'> March 2017 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


			<footer id="main-footer">
				
<div class="container">
    <div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="custom_html-5" class="widget_text fwidget et_pb_widget widget_custom_html"><h4 class="title">Contact Us</h4><div class="textwidget custom-html-widget">Cañon City Shopper<br />
831 Royal Gorge Blvd., Suite 325<br />
Cañon City, CO. 81212<br />
Phone: <a href="tel:+17192759131">719-275-9131</a></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"></div> <!-- end .footer-widget --><div class="footer-widget"></div> <!-- end .footer-widget --><div class="footer-widget"></div> <!-- end .footer-widget -->    </div> <!-- #footer-widgets -->
</div>    <!-- .container -->

		
				<div id="et-footer-nav">
					<div class="container">
						<ul id="menu-classifieds" class="bottom-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1122"><a href="https://www.canoncityshopper.net">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1123"><a href="https://marketplace.canoncityshopper.net">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201"><a href="https://www.canoncityshopper.net/digital-editions-2/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1183"><a href="https://www.canoncityshopper.net/special-sections/">Special Sections</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1130"><a href="https://www.canoncityshopper.net/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1128"><a href="http://www.canoncitydailyrecord.com">Local News</a></li>
</ul>					</div>
				</div> <!-- #et-footer-nav -->

			
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/CanonCityShopper" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="#" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-google-plus">
		<a href="#" class="icon">
			<span>Google</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="https://www.canoncityshopper.net/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul><div id="footer-info">© 2020. Cañon City Shopper . | Powered by <a href="https://www.prairiemountainmedia.com" target="_blank">Prairie Mountain Media</a><br><a href="https://www.medianewsgroup.com/copyright">Copyright ©2019 MediaNews Group, Inc.</a> | <a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a> | <a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a> | <a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a> |  <a href="http://local.medianewsgroup.com/common/dfm/arbitration.pdf">Arbitration</a>  |  <a href="https://www.medianewsgroup.com/">MediaNews Group</a></div>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<script type='text/javascript' src='https://www.canoncityshopper.net/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js'></script>
<script type='text/javascript' src='https://www.canoncityshopper.net/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.canoncityshopper.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.canoncityshopper.net\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.canoncityshopper.net\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"48a449067b","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"6b6b59c96c","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"1690","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canoncityshopper.net/wp-content/themes/Divi/js/custom.min.js'></script>
<script type='text/javascript' src='https://www.canoncityshopper.net/wp-content/uploads/sites/13/siteground-optimizer-assets/et-core-common.min.js'></script>
<script type='text/javascript' src='https://www.canoncityshopper.net/wp-includes/js/wp-embed.min.js'></script>
<!-- Child theme custom CSS created by Divi Children - http://divi4u.com/divi-children-plugin/ -->
<style type="text/css" media="screen">
 #footer-widgets {padding-top:80px;}
 .footer-widget {margin-bottom:50px!important;}
 #main-footer { background-color:#2e2e2e!important;}
 .footer-widget .title {font-size:18px;}
 #footer-bottom { background-color:#1f1f1f;}
 #footer-bottom {padding:15px 0 5px;}
 #footer-info, #footer-info a {color:#666666;}
 #footer-info, #footer-info a {font-size:14px;}
 #footer-bottom ul.et-social-icons li a {font-size:24px;}
 #footer-bottom ul.et-social-icons li {margin-left:18px;}
 #sidebar h4.widgettitle {font-size:18px;}
 #sidebar li, #sidebar li a {font-size:14px;}
</style>
<!-- End Child theme custom CSS -->

</body>
</html>
